Межсайтовый скриптинг в Sambar Server

Дата публикации:03.06.2005
Всего просмотров:877
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Sambar Server 6.x
Уязвимые версии: Sambar Server 6.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к потенциально важным данным других пользователей.

Уязвимость существует из-за недостаточной фильтрации некоторых входных данных. Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.sambar.com/

Решение: Установите последнюю версию (6.2.1) с сайта производителя.