Межсайтовый скриптинг в sCssBoard

Дата публикации:11.04.2005
Всего просмотров:868
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2005-1068
CVE-2005-1069
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: sCssBoard 1.x
Уязвимые версии: sCssBoard 1.11 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и получить доступ к важным данным других пользователей.

Уязвимость существует при обработке url тега. Удаленный пользователь может опубликовать специально сформированное сообщение и выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: scssboard.if-hosting.com

Решение: Установите последнюю версию(1.12) от производителя.

Ссылки: CubeCart Discloses Installation Path to Remote Users