Security Lab

Межсайтовый скриптинг в Mailreader при обработке MIME сообщений

Дата публикации:05.04.2005
Всего просмотров:901
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Mailreader.com 2.x
Уязвимые версии: Mailreader версии до 2.3.26

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и потенциально получить доступ к важным данным других пользователей.

Уязвимость обнаружена при обработке MIME сообщений. Злоумышленник может послать специально сформированное сообщение, которое, при просмотре, выполнит произвольный HTML сценарий браузере целевого пользователя.

URL производителя: www.mailreader.com

Решение: Установите последнюю версию от производителя.

Ссылки: Mailreader enriched/richtext MIME Type Filtering Bug Lets Remote Users Conduct Cross-Site Scripting Attacks