Security Lab

PHP-инклюдинг и межсайтовый скриптинг в Double Choco Latte

Дата публикации:29.03.2005
Дата изменения:17.10.2006
Всего просмотров:1009
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2005-0887
CVE-2005-0888
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Double Choco Latte 0.x
Уязвимые версии: Double Choco Latte версии до 0.9.4.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение и выполнить произвольные команды на уязвимой системе.

Уязвимость существует из-за недостаточной фильтрации входных данных в некоторых сценариях. Удаленный пользователь может выполнить произвольные команды на уязвимой системе с привилегиями web сервера.

Удаленный пользователь может с помощью специально сформированного URL выполнить произвольный HTML сценарий в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://dcl.sourceforge.net

Решение: Установите последнюю версию (0.9.4.4) от производителя.