Security Lab

Переполнение буфера в Cain & Abel в PSK Sniffer

Дата публикации:21.03.2005
Всего просмотров:1519
Опасность:
Высокая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Cain & Abel 2.x
Уязвимые версии: Cain & Abel 2.65

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Удаленный пользователь может приложению IKE пакет со специально сформированным параметром ID, вызвать переполнение кучи и выполнить произвольный код на целевой системе.

URL производителя: http://www.oxid.it/cain.html

Решение: Установите последнюю версию(2.66) от производителя.