Выполнение произвольного кода в OpenSLP

Дата публикации:18.03.2005
Всего просмотров:1144
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: OpenSLP версии до 1.2.1

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Удаленный пользователь может послать системе специально сформированные SLP (Service Location Protocol) пакеты, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: http://www.openslp.org

Решение: Установите обновление от производителя.
http://sourceforge.net/project/showfiles.php?group_id=1730

Ссылки: OpenSLP Buffer Overflows Let Remote Users Execute Arbitrary Code