Межсайтовый скриптинг в Phorum

Дата публикации:15.03.2005
Дата изменения:17.10.2006
Всего просмотров:1033
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Phorum 5.0.14 и более ранние версии

Описание:
Обнаруженные уязвимости позволяют злоумышленнику произвести XSS нападение и потенциально получить важные данные пользователей.

Межсайтовый скриптинг существует из-за некорректной фильтрации входных данных в имени загружаемого файла в сценарии 'file.php', в теме сообщения в сценарии 'follow.php' и в панели управления пользователями. Удаленный пользователь может выполнить произвольный HTML сценарий в браузере жертвы.

Пример/Эксплоит: См. источник сообщения.

URL производителя: http://www.phorum.org

Решение: Установите последнюю версию от производителя.

Ссылки: XSS Vulnerabilities in Phorum