Отказ в обслуживании в hpsockd

Дата публикации:07.12.2004
Всего просмотров:931
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: hpsockd

Описание:
Обнаружена уязвимость в hpsockd. Удаленный атакующий может завершить работу службы. Возможно выполнение произвольного кода.

Решение: Решение не существует на данный момент.

Ссылки: hpsockd Input Validation Flaw Lets Remote Users Crash the Service