Выполнение произвольного кода в PSNormalizer

Дата публикации:06.12.2004
Всего просмотров:791
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: PSNormalizer для MacOS

Описание:
Переполнение буфера обнаружено в PSNormalizer при конвертации PostScript файлов в PDF формат. Удаленный атакующий может выполнить произвольный код на уязвимой системе.

Удаленный атакующий может создать специальным образом PostScript документ, который при конвертации в PDF вызовет переполнение буфера и выполнит произвольный код на уязвимой системе с правами текущего пользователя.

URL производителя: www.apple.com

Решение: Установите обновление
http://www.apple.com/swupdates/

Ссылки: PSNormalizer Buffer Overflow in Converting Documents May Let Remote Users Execute Arbitrary Code