Выполнение произвольного кода в ez-ipupdate

Дата публикации:12.11.2004
Всего просмотров:946
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: ez-ipupdate 3.0.11b7

Описание:
Уязвимость форматной строки обнаружена в ez-ipupdate. Удаленный атакующий может выполнить произвольный код на уязвимой системе.

Уязвимость обнаружена в функции show_message() при вызове syslog(). Удаленный атакующий может с помощью специально сформированного ответа выполнить произвольный код на уязвимой системе.

URL производителя: http://ez-ipupdate.com/

Решение: Решение на данный момент не существует.

Ссылки: ez-ipupdate "show_message()" Format String Vulnerability