Выполнение произвольного кода в MailCarrier

Дата публикации:29.10.2004
Всего просмотров:844
Опасность:
Критическая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: MailCarrier 2.x
Уязвимые версии: MailCarrier 2.51

Описание:
Обнаружена уязвимость в MailCarrier. Удаленный атакующий может выполнить произвольный код на уязвимой системе.

Уязвимость существует при обработке SMTP команд HELO и EHLO. Удаленный атакующий может переполнить буфер с помощью слишком длинного аргумента.

URL производителя: www.tabslab.com/en/product/mailcarrier20/

Решение: Решение на данный момент не существует