Переполнение буфера в iptables

Дата публикации:23.10.2004
Всего просмотров:1635
Опасность:
Высокая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Linux kernel версии до 2.6.8

Описание:
Обнаружено переполнение буфера в iptables. Удаленный атакующий может аварийно завершить работу межсетевого экрана.

Удаленный атакующий может послать специально сформированный IP пакет и аварийно завершить работу системы. Ядро Linux 2.4 неуязвимо.

URL производителя: http://www.kernel.org

Решение: Установите исправленную версию
http://www.kernel.org

Ссылки: Linux iptables Integer Underflow Lets Remote Users Crash the System