Межсайтовое выполнение сценариев в MediaWiki

Дата публикации:21.10.2004
Всего просмотров:750
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: MediaWiki версии до 1.3.7

Описание:
Ошибка обработки данных обнаружена в MediaWiki в файле 'Title.php'. Удаленный атакующий может произвести XSS нападение. Удаленный атакующий может получить доступ к важным данным пользователя и выполнить произвольный сценарий в браузере жертвы.

URL производителя: wikipedia.sourceforge.net

Решение: Установите последнюю версию http://prdownloads.sf.net/wikipedia/mediawiki-1.3.7.tar.gz?download

Ссылки: MediaWiki Input Validation Error in 'Title.php' Lets Remote Users Conduct Cross-Site Scripting Attacks