Межсайтовый скриптинг в XOOPS Dictionary

Дата публикации:01.09.2004
Всего просмотров:1058
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: XOOPS Dictionary 1.x
Уязвимые версии: XOOPS Dictionary 1.00, 0.94

Описание: Уязвимость обнаружена в XOOPS Dictionary. Удаленный пользователь может выполнить XSS нападение.

Уязвимы переменная $terme в 'search.php' и $letter в 'letter.php'.

Пример/Эксплоит: См. Источник сообщения

URL производителя:http://www.nagl.ch/modules/mydownloads/viewcat.php?cid=32

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: Cross Site Scripting in XOOPS Version 2.x Dictionary module