Межсайтовый скриптинг в Sympa

Дата публикации:23.08.2004
Всего просмотров:778
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Sympa 4.1.2 и более ранние версии

Описание: Уязвимость в Sympa позволяет удаленному авторизованному пользователю выполнить XSS нападение.

Программа не фильтрует HTML код поле 'Description' в опции create list.

URL производителя: http://www.sympa.org/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: Cross Site Scripting Vulnerability in Sympa