Повышение привилегий в Dr.Cat

Дата публикации:27.06.2004
Всего просмотров:818
Опасность:
Средняя
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Dr.Cat 0.5.0-beta

Описание: Обнаружена уязвимость в демоне Dr.Cat. Локальный атакующий может повысить свои привилегии на системе.

Уязвимость существует в модуле 'drcatd.c'. Локальный атакующий может вызвать отказ в обслуживании демона или выполнить произвольный код на уязвимой системе.

URL производителя: http://www.joltedweb.com/drcat/

Решение: На данный момент решение не существует.

Ссылки: Muliple local buffer overflows discovered in Drcatd