Security Lab

Удаленный отказ в облсуживании в libuser

Дата публикации:19.05.2004
Всего просмотров:1042
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: Libuser 0.51.7

Описание: Уязвимость обнаружена в libuser. Пользователь может вызвать условия отказа в обслуживании через приложение, которое использует libuser.

Mandrake сообщает, что пользователь может аварийно завершить работу линкованное приложение или потенциально записать случайных 4Gb данных на локальный диск.

Решение:Исправление доступно для различных производителей Linux систем.

Ссылки: [waraxe-2004-SA#029 - Possible remote file inclusion in PhpNuke