Уязвимость обнаружена в libtASN1 в ASN1 DER функции

Дата публикации:16.05.2004
Дата изменения:17.10.2006
Всего просмотров:899
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: libtASN1 0.1.x-0.1.2; 0.2.x - 0.2.7

Описание: Уязвимость обнаружена в libtASN1. Воздействие уязвимости не раскрывается.

CVE сообщает в CAN-2004-0401 о существовании уязвимости в ASN1 DER функции в libtASN1. Дополнительные подробности не раскрываются.

URL производителя: http://www.gnutls.org/

Решение:Установите последнюю версию программы (0.1.2 м 0.2.7)

Ссылки: CAN-2004-0401