Security Lab

Переполнение буфера в в Ethereal в SIP, AIM, SPNEGO и MMSE анализаторах

Дата публикации:16.05.2004
Дата изменения:31.05.2009
Всего просмотров:1204
Опасность:
Средняя
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: CVE-2004-0504
CVE-2004-0505
CVE-2004-0506
CVE-2004-0507
Вектор эксплуатации: Удаленная
Воздействие: Отказ в обслуживании
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Wireshark 0.x
Уязвимые версии: Ethereal 0.9.8-0.10.3

Описание: Несколько уязвимостей обнаружено в Ethereal в SIP, AIM, SPNEGO, и MMSE анализаторах. Удаленный пользователь может вызвать условия отказа в обслуживании или выполнить произвольный код на целевой системе.

Удаленный пользователь может послать специально обработанный трафик через сеть, которую контролирует Ethereal, чтобы вызвать отказ в обслуживании или выполнить произвольный код на уязвимой системе.

URL производителя: http://www.ethereal.com/

Решение:Установите последнюю версию программы: http://www.ethereal.com/download.html

Ссылки: HotSIP sip-messages crasching ethereal