Security Lab

Межсайтовый скриптинг в Websense

Дата публикации:06.12.2003
Всего просмотров:967
Опасность:
Низкая
Наличие исправления: Нет
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Websense 4.x
Уязвимые версии: Websense 4.3.0 - 5.1

Описание: Уязвимость обнаружена в Websense. Удаленный пользователь может выполнить XSS нападение.

Удаленный атакующий может вставить произвольный код сценария в сообщение об ошибке, которое отображает Websense при блокировании сайта.

Пример/Эксплоит:

http://BlockedSite?<SCRIPT>alert('hello')</SCRIPT>

URL производителя:http://www.websense.com/

Решение: Установите соответствующее исправление

Ссылки: Websense Blocked Sites XSS