Security Lab

Межсайтовый скриптинг в RemotelyAnywhere

Дата публикации:28.11.2003
Всего просмотров:1374
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: RemotelyAnywhere 5.10.416 и более ранние версии

Описание: Уязвимость обнаружена в RemotelyAnywhere в интерфейсе удаленного администрирования. Удаленный пользователь может выполнить XSS нападение.

Сценарий 'autologon.html' не фильтрует HTML код в полях "password" или "domain".

URL производителя: http://www.remotelyanywhere.com/

Решение:Способов устранения обнаруженной уязвимости не существует в настоящее время.

Ссылки: [0day] Remotely anywhere 5.10.416