Межсайтовый скриптинг в Booby

Дата публикации:02.11.2003
Всего просмотров:994
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Booby 0.x
Уязвимые версии: Booby 0.2.3 и более ранние версии

Описание: Уязвимость в проверке правильности входных данных обнаружена в Booby. Удаленный пользователь может выполнить XSS нападение.

Программное обеспечение не фильтрует HTML код в данных, представленных пользователем, при отображении страницы ошибки.

URL производителя: http://www.nauta.be/booby/

Решение: Установите обновленную версию программы: http://sourceforge.net/projects/booby/

Ссылки: http://www.nauta.be/booby/