Security Lab

Отказ в обслуживании в OpenBSD APR запросами

Дата публикации:08.10.2003
Всего просмотров:1539
Опасность:
Низкая
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Уязвимые версии: OpenBSD 3.2-3.3

Описание: Уязвимость обнаружена в OpenBSD. Злонамеренный пользователь в локальной сети может вызвать отказ в обслуживании.

URL производителя:http://www.openbsd.org

Решение: Установите следующие исправления:

OpenBSD 3.2:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/3.2/common/021_arp.patch

OpenBSD 3.3:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/3.3/common/008_arp.patch