Security Lab

Межсайтовый скриптинг в Python Publishing Accessories (PPA).

Дата публикации:09.09.2003
Всего просмотров:929
Опасность:
Низкая
Наличие исправления: Да
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации: Удаленная
Воздействие: Межсайтовый скриптинг
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты: Python Publishing Accessories (PPA) 0.x

Уязвимые версии: Python Publishing Accessories (PPA) 0.x

Описание: Уязвимость обнаружена в in Python Publishing Accessories (PPA). Злонамеренный пользователь может выполнить XSS нападение против других пользователей.

Злонамеренный запрос, включенный в страницу ошибки, отображается пользователю без предварительной фильтрации.

Пример/Эксплоит: Нет

URL производителя:http://prdownloads.sourceforge.net

Решение:

Обновите до версии 0.2.2: http://prdownloads.sourceforge.net/ppa/PPA-0.2.2.tar.gz?download