Security Lab

DoS против irssi

Дата публикации:24.06.2002
Всего просмотров:803
Опасность:
Наличие исправления:
Количество уязвимостей:1
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие:
CWE ID: Нет данных
Наличие эксплоита: Нет данных
Уязвимые продукты:
Описание: rssi - свободно доступный irc клиент для Linux и Unix систем.

Irssi уязвим к отказу в обслуживании, когда пользователь присоединяется к каналу с длинной темой(topic). Строка "\x1b\x5b\x30\x6d\x0d\x0a", добавленная к длинной теме, приведет к краху IRQ клиента.

Уязвимость обнаружена в irssi 0.8.4

Ссылки: DoS on irssi 0.8.4