Опубликован эксплоит для уязвимости в форумном движке vBulletin

Опубликован эксплоит для уязвимости в форумном движке vBulletin

Спустя всего три часа после публикации эксплоитов неизвестные предприняли попытку взлома форума DEF CON.

image

Американский ИБ-эксперт Амир Итемади (Amir Etemadieh) опубликовал информацию и PoC-код для обнаруженной им уязвимости в популярном форумном движке vBulletin.

Проблема связана с возможностью обхода патча для другой опасной уязвимости (CVE-2019-16759) в vBulletin, о которой стало известно в сентябре минувшего года. Публикация информации о CVE-2019-16759 спровоцировала масштабную волну взломов форумов, работающих на базе vBulletin, например, жертвами атак стали сайты для “взрослых” и ресурс Comodo Forums .

Итемади нашел простой способ обойти патч и проэксплуатировать CVE-2019-16759. В качестве доказательства исследователь опубликовал три proof-of-concept-кода на Bash, Python и Ruby. Эти эксплоиты уже активно распространяются в Reddit, Twitter и на различных частных форумах и Discord-каналах.

Примечательно, что спустя всего три часа после публикации эксплоитов неизвестные предприняли попытку взлома форума конференции по кибербезопасности DEF CON, но, судя по всему, не атака не нанесла ущерба.

Разработчки vBulletin уже выпустили патч , исправляющий уязвимость.

Подписывайтесь на каналы "SecurityLab" в TelegramTelegram и TwitterTwitter, чтобы первыми узнавать о новостях и эксклюзивных материалах по информационной безопасности.