В Ubuntu исправлены множественные уязвимости

В Ubuntu исправлены множественные уязвимости

Компания исправила ряд уязвимостей отказа в обслуживании и раскрытия информации.

image

Британская компания Canonical выпустила обновления для Ubuntu, устраняющие 6 уязвимостей в различных версиях операционной системы, включая 14.04, 16.04, 18.04 и 19.10. Уязвимости могут быть проэксплуатированы для вызова отказа в обслуживании системы и раскрытию конфиденциальной информации в памяти ядра.

Первый бюллетень безопасности USN-4318-1 описывает три уязвимости (CVE-2020-8428, CVE-2020-8834, CVE-2020-8992) в ядре Linux, затрагивающие версии Ubuntu 18.04 LTS и Ubuntu 16.04 LTS. Их эксплуатация позволяет злоумышленнику вызвать отказ в обслуживании системы и раскрывать конфиденциальную информацию.

Второй бюллетень USN-4320-1 описывает уязвимость (CVE-2020-8428), затрагивающую версии Ubuntu 16.04 LTS и Ubuntu 14.04 ESM. Локальный злоумышленник может использовать уязвимость для вызова сбоя в работе системы или раскрыть конфиденциальную информации в памяти ядра.

Третий бюллетень USN-4319-1 касается проблем (CVE-2019-19046 и CVE-2020-8428) в Ubuntu 19.10 и Ubuntu 18.04 LTS. Первая проблема связана с реализацией обработчика сообщений IPMI в ядре Linux, которая не освобождает должным образом память в определенных ситуациях. Вторая уязвимость типа использование после освобождения содержится в слое vfs в ядре Linux. Их эксплуатация позволяет вызвать отказ в обслуживании системы или раскрыть конфиденциальную информацию в памяти ядра.

Подписывайтесь на каналы "SecurityLab" в TelegramTelegram и Яндекс.ДзенЯндекс.Дзен, чтобы первыми узнавать о новостях и эксклюзивных материалах по информационной безопасности.

Комментарии для сайта Cackle