Устаревшие версии iPhone подвержены Masque-атаке

image

Теги: уязвимость, iOS, злоумышленник

FireEye рекомендует пользователям обновить устаревшие версии iOS до версии 8.4.

Эксперты ИБ-компании FireEye  предупреждают , что iPhone и iPad, работающие на устаревших версиях iOS, подвержены трем новым вариантам Masque-атаки, которые позволяют злоумышленникам скомпрометировать устройство жертвы с помощью вредоносных приложений.

Уязвимости, которые FireEye назвала Manifest Masque и Extension Masque (CVE-2015-3722 и CVE-2015-3725), позволяют злоумышленникам установить вредоносные приложения на устройство и выдать их за легитимные. Злоумышленники, таким образом, могут атаковать  обычные приложения, загруженные из официального App Store, или даже системные приложения, например: Apple Watch, Apple Pay, App Store, Safari и Settings. Уязвимости также позволяют злоумышленникам взломать контейнер приложения с данными.

В блоге FireEye специалисты также сообщили о уже исправленной, но не описанной уязвимости, которой они дали название Plugin Masque. Эта уязвимость позволяет злоумышленнику обойти ограничения безопасности iOS и перехватить VPN-трафик. ИБ-эксперты заявили, что пользователи одной трети устройств на базе iOS еще не обновили их до версии 8.1.3, в которой была устранена уязвимость Plugin Masque, хотя она вышла 5 месяцев назад, и устройства до сих пор подвержены всем трем уязвимостям.

Все уязвимости устранены в версии обновления iOS 8.4, поэтому пользователям настоятельно рекомендуется обновиться до последней версии ОС. 

 

Telegram Подписывайтесь на канал "SecurityLab" в Telegram, чтобы первыми узнавать о новостях и эксклюзивных материалах по информационной безопасности.