Повышение привилегий в FlatNuke

Дата публикации:
04.05.2009
Дата изменения:
04.05.2009
Всего просмотров:
1627
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Повышение привилегий
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlatNuke 2.x
Уязвимые версии: FlatNuke 2.7.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю повысить свои привилегии и скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной проверки входных данных в сценарии sections/none_Login/section.php. Удаленный пользователь может с помощью специально сформированного запроса получить административные привилегии в приложении.

URL производителя: flatnuke.netsons.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Flatnuke <= 2.7.1 (level) Privilege Escalation Exploit

или введите имя

CAPTCHA