Выполнение произвольного PHP кода в Scribe

Дата публикации:
08.11.2007
Дата изменения:
10.04.2009
Всего просмотров:
1067
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Scribe 0.x
Уязвимые версии: Scribe 0.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за недостаточной обработки входных данных в форме регистрации нового пользователя в поле username в сценарии forum.php. Удаленный пользователь может с помощью специально сформированного HTTP POST запроса выполнить произвольный PHP код на целевой системе с привилегиями Web сервера.

URL производителя: sourceforge.net/projects/scribe/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Scribe <= 0.2 Remote PHP Code Execution PoC

или введите имя

CAPTCHA