PHP-инклюдинг в FlashBB

Дата публикации:
13.07.2007
Дата изменения:
13.07.2007
Всего просмотров:
1958
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
FlashBB 1.x
Уязвимые версии: FlashBB 1.1.7, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" в сценарии sendmsg.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.tufat.com/script10.htm

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: FlashBB <= 1.1.8 (sendmsg.php) Remote File Inclusion Exploit

или введите имя

CAPTCHA