SQL-инъекция в Papoo CMS

Дата публикации:
01.05.2007
Всего просмотров:
2092
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Papoo 3.x
Уязвимые версии: Papoo CMS 3.02, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "menuid" в сценарии kontakt.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.papoo.org

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Papoo <= 3.02 (kontakt menuid) Remote SQL Injection Exploit

или введите имя

CAPTCHA