Обход ограничений безопасности в WordPress FancyBox

Дата публикации:05.02.2015
Всего просмотров:1597
Опасность:
Высокая
Наличие исправления: Нет
Количество уязвимостей:1
CVSSv2 рейтинг: 2.8 (AV:/AC:M/Au:N/C:P/I:P/A:P/E:H/RL:U/RC:C)
CVE ID: Нет данных
Вектор эксплуатации:
Воздействие: Обход ограничений безопасности
Компрометация системы
CWE ID: Нет данных
Наличие эксплоита: Активная эксплуатация уязвимости
Уязвимые продукты: WordPress Fancybox 3.х
Уязвимые версии: WordPress FancyBox 3.0.4 и более ранние версии
Описание:

Удаленный пользователь может обойти ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти ограничения безопасности и осуществить инъекцию iframe. Подробности не разглашаются.

Примечание: Уязвимость активно эксплуатируется в настоящий момент.

URL производителя: https://wordpress.org/plugins/fancybox-for-wordpress/
Ссылки: http://blog.sucuri.net/2015/02/zero-day-in-the-fancybox-for-wordpress-plugin.html

Какие зарубежные новостные сайты по информационной безопасности вы читаете?