Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Войти
 
Страницы: 1 2 3 След.
RSS
Cisco 2960, не пигруются адреса
 
Есть следующая конфигурация сети
Cisco 2950 к ней подключены D-Link(он работает, его не рассматриваем) и Cisco 2960 так вот,

в Cisco 2960 внутренние ардеса пингуются на ура как в обычном свиче, а адреса подключенные к Cisco 2950 не доступны?

Где я навалял?

Соеденены они кабелем к портам
FastEthernet 0/1 на Cisco 2950
FastEthernet 0/24 на Cisco 2960
 
Хотелось бы выснить:
Цитата
DuhVir пишет:
Соеденены они кабелем к портам
FastEthernet 0/1 на Cisco 2950
FastEthernet 0/24 на Cisco 2960

Каким образом соединены ?
Trunk/или обычный vlan ?
MAC'ки прихоят ?
короче:
sh run int fa0/1
sh mac-a int fa0/1
sh run int fa0/24
sh mac-a int fa0/24

какова IP адресация ?
 
Цитата
edwin пишет:
Каким образом соединены ?
trunk

Цитата
edwin пишет:
MAC'ки прихоят ?
судя по всему да на обоих

interface FastEthernet0/24
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
end

interface FastEthernet0/1
switchport mode trunk
macro description cisco-switch
auto qos voip trust
spanning-tree link-type point-to-point
end


Что ты подразумевашь под IP адресацией подсеть одна если ты про это.
 
Маки не ходят

и sh cdp ne
показывает что ничего не подключено... идеи есть?
 
Уберите это.

Цитата
DuhVir пишет:
spanning-tree link-type point-to-point


добавте в настройки интерфейса
storm-control broadcast level 5.00
 
Не пашет :(

storm-control broadcast level 5.00
уже пробовал еще до этого...

Я думаю может быть на 1ый порт 2950 коммутатора нельзя вешать другой коммутатор?
 
Цитата
DuhVir пишет:
Я думаю может быть на 1ый порт 2950 коммутатора нельзя вешать другой коммутатор?

Все можно... теоритически может быть битый порт
Ладно ... будет танцевать от печки:
1) Проверяем кабель.(тип , целостность и др.)
2) настраиваем интерфейсы примерно так:
!
interface FastEthernet0/1
description SW
switchport mode trunk
load-interval 30
duplex full
speed 100
storm-control broadcast level 5.00
end

3) включаем RSTP
spanning-tree mode rapid-pvst
Смотрим на результат.
 
Нуль.

Порт не битый, на него D-Link вешается и работает :(
 
Цитата
DuhVir пишет:
на него D-Link вешается и работает

В каком режиме работает D-Link (транковом или доступа) ?
Он подключен тем - же кабелем ?
Что показывает sh int inter ?
 
Режим trunk.
Кабель тот же. Он нормальный, прозванивался прибором за 8000$.

Если я правильно понял inter - это интерфейс на котором висит второй коммутатор, тогда:

FastEthernet0/1 is up, line protocol is up (connected)
 Hardware is Fast Ethernet, address is xxxx.xxxx.xxxx (bia xxxx.xxxx.xxxx)
 MTU 1500 bytes, BW 100000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
 Encapsulation ARPA, loopback not set
 Keepalive set (10 sec)
 Full-duplex, 100Mb/s
 input flow-control is off, output flow-control is off
 ARP type: ARPA, ARP Timeout 04:00:00
 Last input never, output 00:00:00, output hang never
 Last clearing of "show interface" counters never
 Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
 Queueing strategy: fifo
 Output queue: 0/40 (size/max)
 5 minute input rate 0 bits/sec, 0 packets/sec
 5 minute output rate 2000 bits/sec, 2 packets/sec
    216 packets input, 30660 bytes, 0 no buffer
    Received 40 broadcasts (0 multicast)
    0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    0 watchdog, 0 multicast, 0 pause input
    0 input packets with dribble condition detected
    3225 packets output, 397512 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier, 0 PAUSE output
    0 output buffer failures, 0 output buffers swapped out
 
Цитата
DuhVir пишет:
Если я правильно понял inter

Да.

Цитата
DuhVir пишет:
Кабель тот же. Он нормальный,

Прямой/перекрестный ?
 
Прямой. Но там автодетект.
Самое интересное, что горит лампочка линка, и мигает, типа пакеты идут...
 
Возможно имеет смысл, хотя я не думаю.
Используется DHCP
 
Цитата
DuhVir пишет:
Возможно имеет смысл, хотя я не думаю.
Используется DHCP

Пока MAC'ки на интерфейсы не начнут приходит факт наличия/остувия L3 нам по барабану.

Цитата
DuhVir пишет:
Самое интересное, что горит лампочка линка,

Ничего cтранного:
Цитата
DuhVir пишет:
FastEthernet0/1 is up, line protocol is up (connected)

Цитата
DuhVir пишет:
3225 packets output,

Странно то, что mac'ки не приходят ...
А базы VLAN'ов совпадают ?
 
Цитата
edwin пишет:
А базы VLAN'ов совпадают ?

как проверить и что это значит? может по другому выразишься :)

Проблемма чуть-чуть изменилась.

sh cdp ne
на обоих кисках показывают, что девайс подключен.

MAC'и проходят.

но друг друга они не видят.

конфиг сброшен по дефолту.
стоит только следующее, на первой:
-conf t
-int vlan 1
ip address 10.47.40.69 255.255.255.192
cdp enable
no ip route-cache

на второй:
-conf t
-int vlan 200
ip address 10.47.40.70 255.255.255.192
cdp enable
no ip route-cache


и все...
switchport mode trunk ставил, не помогает.

кабели нормальные, прямые.
 
IP должны быть выставлены на обоих каталистах ДЛЯ одного VLAN
 
А почему vlan то разные?
 
Цитата
edwin пишет:
IP должны быть выставлены на обоих каталистах ДЛЯ одного VLAN

я знаю, понял уже когда пост отправил :)

просто невнимательность блин...

старый коммутутор не я конфигил, а новый на первый по привычке повесил.

Посмотрю во вторник, как это реально, но скорее всего заработает.

:o невнимательность блин...
 
Такой вопрос теперь:

структура сети следующая:

сервер-Коммутатор1-Коммутатор2-Компьютер

это упрощенно.

На сервере DhCP поднят, с коммутатора 1 все адреса получают,
с коммутатора 2 компьютер не может получить DHCP адрес. Почему?

Сервер имеет адрес, допустим 10.40.2.62 маска 255.255.255.0
Коммутатор 1, допустим 10.47.40.69 маска 255.255.255.192
Коммутатор 2, допустим 10.47.40.71 маска 255.255.255.192

Коммутатор 1 пингует Коммутатор 2 и сервер.
Коммутатор 2 пингует Коммутатор 1 и сервер.

Где не так настроено?
 
Цитата
DuhVir пишет:
Где не так настроено?

уберите на втором коммутаторе storm-control broadcast level для интерфейсов
Страницы: 1 2 3 След.
Читают тему (гостей: 1)