Две уязвимости в Apache HTTP Server

Дата публикации:
14.07.2017
Дата изменения:
15.07.2017
Всего просмотров:
3730
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(3.7 (AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:OF/RC:C)) = Base:0.3/Temporal:0
(3.7 (AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C)) = Base:0.3/Temporal:0
CVE ID:
CVE-2017-9788
CVE-2017-9789
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache HTTP Server 2.4.x
Apache HTTP Server 2.x
Уязвимые версии:
Apache HTTP Server версии 2.4.26, 2.4.24, 2.4.22, 2.4.21, 2.4.19, 2.4.15, 2.4.14, 2.4.13, 2.4.11, 2.4.8, 2.4.5, 2.4.16, 2.4.12, 2.4.10, 2.4.9, 2.4.7, 2.4.6, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.25, 2.4.17, 2.4.23, 2.4.20, 2.4.18

Описание:

Две уязвимости в Apache HTTP Server


URL производителя: http://www.apache.org

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017071403