Две уязвимости в Django

Дата публикации:
16.06.2017
Дата изменения:
19.06.2017
Всего просмотров:
0
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(3.2 (AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)) = Base:0.3/Temporal:0
(1.9 (AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C)) = Base:0.3/Temporal:0
CVE ID:
CVE-2017-7233
CVE-2017-7234
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Django 1.8.x
Уязвимые версии:
Django версии 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.12, 1.8.11, 1.8.10, 1.8.8, 1.8.7, 1.8.9, 1.8.5, 1.8.6, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.8.13, 1.9.12, 1.9.11, 1.9.10, 1.9.9, 1.9.8, 1.9.4, 1.9.3, 1.9.6, 1.9.5, 1.9.2, 1.9.1, 1.9.0, 1.9.7, 1.10.6, 1.10.5, 1.10.4, 1.10.3, 1.10.2, 1.10.1

Описание:

Две уязвимости в Django


URL производителя: https://www.djangoproject.com/

Решение: Установите исправление с сайта производителя.

Ссылки: https://www.cybersecurity-help.cz/vdb/SB2017061603