CSRF-нападение в WordPress Construction Mode Plugin

Дата публикации:
15.07.2014
Дата изменения:
15.07.2014
Всего просмотров:
820
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:2.6/Temporal:2.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Construction Mode Plugin 1.x
Уязвимые версии: WordPress Construction Mode Plugin 1.8, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести CSRF-нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов. Удаленный пользователь может осуществить CSRF-нападение и внедрить произвольный HTML и код сценария на страницу сайта.

URL производителя: http://wordpress.org/plugins/wp-construction-mode/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://packetstormsecurity.com/files/127287/WordPress-Construction-Mode-1.8-Cross-Site-Scripting.html

или введите имя

CAPTCHA