Межсайтовый скриптинг в StoreSprite

Дата публикации:
27.06.2014
Дата изменения:
27.06.2014
Всего просмотров:
518
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2014-3737
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
StoreSprite 7.x
Уязвимые версии: StoreSprite 7.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в прилагаемом URL сценарию /brand.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.lampdesign.co.uk/

Решение: Установите последнюю версию датированную 19.06.2014 с сайта производителя.

Ссылки: http://www.storesprite.com/docs/26/htb23215_xss_vulnerability/
https://www.htbridge.com/advisory/HTB23215

или введите имя

CAPTCHA