Множественные уязвимости в IBM WebSphere MQ

Дата публикации:
25.06.2014
Дата изменения:
25.06.2014
Всего просмотров:
496
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-0224
Вектор эксплуатации:
Локальная сеть
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere MQ 5.x
Уязвимые версии: IBM WebSphere MQ 5.3, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации и манипулировать определенными важными данными.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/453757.php№1

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 5.3.1.10 или выше с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21676496
https://www.ibm.com/support/docview.wss?uid=swg24037761

или введите имя

CAPTCHA