Отказ в обслуживании в F5 LineRate

Дата публикации:
24.06.2014
Дата изменения:
24.06.2014
Всего просмотров:
344
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2014-3470
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
F5 LineRate 1.x
F5 LineRate 2.x
Уязвимые версии: F5 LineRate 2.3.0 через 2.3.1, 2.2.0 через 2.2.4 и 1.6.0 через 1.6.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии OpenSSL.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/453757.php№5

URL производителя: http://www.f5.com/

Решение: Производитель рекомендует отключить шифр ECDH в компоненте OpenSSL.

Ссылки: http://support.f5.com/kb/en-us/solutions/public/15000/300/sol15342.html

или введите имя

CAPTCHA