Обход ограничений безопасности в Apache Continuum

Дата публикации:
17.06.2014
Дата изменения:
17.06.2014
Всего просмотров:
484
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:F/RL:OF/RC:C) = Base:6.8/Temporal:5.6
CVE ID:
CVE-2013-2251
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Continuum 1.x
Уязвимые версии: Apache Continuum 1.3.1 через 1.4.1, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Apache Struts.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/443450.php№2

URL производителя: http://apache.org/

Решение: Установите последнюю версию 1.4.2 с сайта производителя.

Ссылки: http://continuum.apache.org/security.html

или введите имя

CAPTCHA