Множественные уязвимости в Metasploit Framework

Дата публикации:
09.06.2014
Дата изменения:
09.06.2014
Всего просмотров:
624
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:OF/RC:C) = Base:6.4/Temporal:4.7
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:OF/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-0221
CVE-2014-0224
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Metasploit Framework 4.x
Уязвимые версии: Metasploit Framework 4.x, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к определенной конфиденциальной информации, манипулировать определенными важными данными и вызвать отказ в обслуживании.

Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/453757.php№1,№2

URL производителя: http://www.metasploit.com/

Решение: Установите последнюю версию 4.9.3 с сайта производителя.

Ссылки: https://community.rapid7.com/community/metasploit/blog/2014/06/05/security-advisory-openssl-vulnerabilities-cve-2014-0224-cve-2014-0221-in-metasploit

или введите имя

CAPTCHA