Межсайтовый скриптинг в News System (news) Extension for TYPO3

Дата публикации:
06.06.2014
Дата изменения:
06.06.2014
Всего просмотров:
476
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2011-3642
CVE-2013-1464
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
News System (news) Extension for TYPO3 2.x
News System (news) Extension for TYPO3 3.x
Уязвимые версии:
News System (news) Extension for TYPO3 2.x
News System (news) Extension for TYPO3 3.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Flowplayer.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/437777.php

2. Уязвимость существует из-за прилагаемой в комплекте уязвимой версии flashmedia.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/437423.php

URL производителя: http://typo3.org/extensions/repository/view/news

Решение: Установите последнюю версию 2.3.1 или 3.0.1 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2014-009/

или введите имя

CAPTCHA