Обход ограничений безопасности в IBM Social Media Analytics

Дата публикации:
05.06.2014
Дата изменения:
05.06.2014
Всего просмотров:
526
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:OF/RC:C) = Base:7.1/Temporal:5.3
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
CVE-2014-0114
CVE-2014-0116
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Social Media Analytics 1.x
Уязвимые версии: IBM Social Media Analytics 1.2 и 1.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за прилагаемой в комплекте уязвимой версии Apache Struts.
Подробное описание уязвимости доступно по адресу:
http://www.securitylab.ru/vulnerability/452562.php

http://www.securitylab.ru/vulnerability/453083.php

URL производителя: http://www.ibm.com/

Решение: Установите последнюю версию 1.3 IF3 с сайта производителя.

Ссылки: https://www.ibm.com/support/docview.wss?uid=swg21674113
https://www.ibm.com/support/docview.wss?uid=swg24037424

или введите имя

CAPTCHA