Множественные уязвимости в Open-Xchange Server

Дата публикации:
28.05.2014
Дата изменения:
28.05.2014
Всего просмотров:
473
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2013-6997
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Open-Xchange Server 7.x
Уязвимые версии: Open-Xchange Server 7.4.0, возможно более ранние версии

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и обойти ограничения безопасности.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может путем внедрения определенного кода CSS с символами подстановки внутри HTML E-Mail изменить веб-интерфейс AppSuite.

2. Уязвимость существует из-за недостаточной обработки входных данных перед использованием офисных документов. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, при просмотре вредоносных данных.

URL производителя: http://www.open-xchange.com/

Решение: Установите последнюю версию 7.4.0-rev21 или 7.4.1-rev9 с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2013-12/0160.html

или введите имя

CAPTCHA