Обход ограничений безопасности в Atlassian Confluence

Дата публикации:
23.05.2014
Дата изменения:
23.05.2014
Всего просмотров:
512
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:C/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Atlassian Confluence 3.x
Atlassian Confluence 4.x
Atlassian Confluence 5.x
Уязвимые версии: Atlassian Confluence 3.5 через 5.5.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

Уязвимость существует из-за того, что параметр "class" непосредственно относится к "getClass()". Удаленный пользователь может манипулировать ClassLoader и в последствии выполнить Java-код на целевой системе.

URL производителя: http://www.atlassian.com/

Решение: Установите последнюю версию 5.5.1 или исправление с сайта производителя.

Ссылки: https://confluence.atlassian.com/display/DOC/Confluence+Security+Advisory+2014-05-21

или введите имя

CAPTCHA