Отказ в обслуживании в Cisco IOS

Дата публикации:
21.05.2014
Дата изменения:
21.05.2014
Всего просмотров:
628
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:3.3/Temporal:2.4
CVE ID:
CVE-2014-3273
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS 15.2
Уязвимые версии: Cisco IOS 15.2, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании устройства.

Уязвимость существует из-за ошибки при обработке пакетов LLDP (Link Layer Discovery Protocol). Удаленный пользователь может отправить специально сформированный пакет и перезагрузить устройство.
Для успешной эксплуатации уязвимости LLDP должен быть включен.

URL производителя: http://www.cisco.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3273

или введите имя

CAPTCHA