Отказ в обслуживании в Cisco IOS and IOS XE

Дата публикации:
16.05.2014
Дата изменения:
16.05.2014
Всего просмотров:
427
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2014-3262
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS 15.2
Cisco IOS 15.3
Cisco IOS 15.4
Уязвимые версии: Cisco IOS 15.2, 15.3(3)S, 15.4, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке сообщений управления LISP в ITR (Ingress Tunnel Router). Удаленный пользователь может отправить специально сформированные сообщения управления LISP на ITR отключив Cisco Express Forwarding и вызвать отказ в обслуживании приложения.

URL производителя: http://www.cisco.com/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/viewAlert.x?alertId=34233
http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3262

или введите имя

CAPTCHA