Межсайтовый скриптинг в Drupal Zen Theme

Дата публикации:
13.05.2014
Дата изменения:
13.05.2014
Всего просмотров:
563
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Zen Theme 7.x
Уязвимые версии: Drupal Zen Theme 7.x-5.x, 7.x-5.5, 7.x-3.x и 7.x-3.3, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в настройках тем. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, при просмотре вредоносных данных.

Для успешной эксплуатации уязвимости требуется "administer theme" разрешение.

URL производителя: https://drupal.org/project/zen

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://drupal.org/node/2254925

или введите имя

CAPTCHA