Обход ограничений безопасности в AMTELCO miSecureMessages

Дата публикации:
12.05.2014
Дата изменения:
12.05.2014
Всего просмотров:
458
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:2.9/Temporal:2.1
(AV:A/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:OF/RC:C) = Base:2.9/Temporal:2.1
CVE ID:
CVE-2014-0357
CVE-2014-2347
Вектор эксплуатации:
Локальная сеть
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AMTELCO miSecureMessages 6.x
Уязвимые версии: AMTELCO miSecureMessages 6.x, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности.

1. Приложение не правильно ограничивает доступ к данным сообщений пользователя. Удаленный пользователь может передать действующий лицензионный ключ иного пользователя и получить доступ к его сообщениям.

2. Уязвимость существует из-за ошибки при обработке сессий. Удаленный пользователь может изменить запросы сообщений и получить доступ к содержимому сообщений и информации иного пользователя.

URL производителя: https://www.amtelco.com/

Решение: Установите последнюю версию 6.3 с сайта производителя.

Ссылки: http://www.kb.cert.org/vuls/id/251628
http://ics-cert.us-cert.gov/advisories/ICSA-14-121-01

или введите имя

CAPTCHA